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ACCESSING OC RDC 
 

Steps for Access 
1) In LMS, complete training on SOP CL-03-10 (Electronic Data Capture Using Oracle Clinical 

Remote Data Capture)  
2) Register in LMS for Instructor-Led training - CLN3-01816 (OC RDC 4.5.1 Classic 

Application Training) 
3) Contact the EDC Support Center for assistance with installation of OC RDC.  You cannot 

access the system until the software has been installed on your computer. 
4) Advise your PM or CTM when you have completed training and they will request your 

account to be set up via eFUSION.  A separate request is required in eFUSION for each 
new study. 

5) Your Username/Password will be emailed within 5 business days of the request in 
eFUSION being submitted. 

 
Existing OC RDC Classic Account Users:  
If you get assigned to another Classic study on the same server (database), the PM for the study 
will need to request access for you via eFUSION.  Your Username and Password will remain the 
same and you will choose the study you wish to view in OC RDC after you log in using the 
Change Study button. 
 
If the new study is on a different server, the PM will need to request an account for you on that 
server and access to the study for you via eFUSION.  Your Username will remain the same, but 
you will receive a new password for that server.  
 
If you have access to multiple servers, you can reset your password so that it will be the same for 
each server. 
 

LOGGING ON TO OC RDC 
 

A. When working in a PPD office, access your study database from the intranet using URL:  
http://intranet.ppdi.com/3/IT1/3_IT1_1_6_1_OPA_SCROLL.htm  
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LOGGING ON TO OC RDC con’t 
 

B. Outside of a PPD office when you are not connected to the PPD VPN, access your study 
database via the external website for your study.  Use of the external website will increase 
system performance because you will not be crossing firewalls multiple times to access 
your study. 

 

Study Servers: 
RTP (RTPOCP):  http://edc.ppdi.com/server1/ 
CAMBRIDGE (BRUOCP):  http://edc.ppdi.com/server2/ 
AUSTIN (AUSOCP & AUSOC2P): http://edc.ppdi.com/server3/ 

 

 
Steps for Logging On 

1) Click the Login button on the edc.ppdi.com/ website specific to your study  
(Server 1, Server 2 or Server 3) 

2) Enter the OC RDC Username, Password and assigned Database 
Note: Text is not case sensitive.  The user is allowed three log on attempts after which the 
account will lock. The user will need to call the EDC Support Center to unlock the account. 

3) Click the Connect button 

 
 

NOTE:  Upon successful log in, the following window will appear.  DO NOT CLOSE this window.  
It will automatically minimize to the Task Bar at the bottom of the screen.  Leave this window open 
during your entire session of OC RDC to avoid errors. 
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CHANGE PASSWORD 
 

There are instances in which users are required to change their password: 
• Upon initial log in  
• Every 90 days  
• As needed if users feel someone knows their password 

 

To change your password: 

1) From the EDC Website, click the Change Password link       
 

2) On the Logon window, enter the OC RDC Username, Password and assigned 
Database 

3) Click the Connect button 
4) On the Change Password screen, enter the existing password and the new password 

twice for confirmation 
5) Click the Change Password button  
6) The News window displays  

 
THE CHANGE STUDY SCREEN  
(Applicable only for CRAs doing multiple OC RDC studies) 
 

After users have logged into the system, the first screen that displays if this is the first time users 
are logging into OC RDC Classic and they have access to multiple protocols is the Change 
Study screen.   
 

The Change Study screen lists all of the protocols a user has been granted access to and allows 
them to select a protocol to work with.  This screen can also be accessed at any time during the 
OC RDC Classic session to select a different study.  
 

To select a protocol: 
• Highlight a protocol number from the list  or 
• Type the full protocol number in the Find field (it must match exactly) or 
• Use the “wildcard” feature by typing in a portion of the study number in the Find field, e.g., 

102%, clicking the Find button and highlighting the desired protocol number listed 
• Click the OK button 
• The News window may display 
• Click the OK button (not the X in the upper right corner) to view the Activity List window or 

the Search window 
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LAPTOP AND SYSTEM SECURITY 
 

Security is an important issue when working with a remote data capture (RDC) system.  To limit 
unauthorized access, security features have been incorporated in the OC RDC Classic system.  
Users should log off of OC RDC if they need to step away from the laptop.  Do not share 
usernames and passwords with other users. 
 

THE SEARCH WINDOW 
Upon logging into OC RDC Classic as a CRA, the Search window will display if the study is only in 
the Classic mode.   
 

In the instance where a study is in both PDF and Classic and the user has access to both PDF 
and Classic modes for the same study, the CRA will log into PDF by default and have access to 
the Activity List window.  To change to the Classic mode, the user will need to go to the Edit> 
Preferences menu command and select the Classic mode.  At this point, the user will see the 
Search window. 
 

Users are able to use the Search window to: 
• sub-set or filter data for display 
• specify data display in greater detail 
• assist with work flow for data capture and discrepancy management 

 

The Search window consists of a series of criteria that transition from general to more specific as 
users move down in the window. The first two options, Book and Site, establish the protocol to 
work with.  The remaining five options, Patients, Visit/Pages, CRF Status, Date Window and 
Data, allow users to “drill-down” to display more specific data within the specified protocol. 

 

 
 

There is a default button adjacent to each option, noted by <All>. It remains inactive or grayed out 
until you make a selection that is something other than the default value for the option.   
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THE SEARCH WINDOW con’t 
 

The Specify... button is adjacent to the default buttons, except for Book and Site. It gives users 
access to the Subsearch window associated with the current option, which allows them to select 
the subset of data to display.   
 

Steps to Perform a Search 
1) Click a Specify... button and the applicable Subsearch window allows users to select the 

data to display for each option selected.   
 

 
 

2) Click the OK button to close the Subsearch window 
3) The Search window displays 
4) Click the OK button to close the Search window 
5) The OC RDC Main Spreadsheet displays and any search criteria selected is noted on the 

Status Line on the OC RDC Main Spreadsheet 

 
 

To modify existing search criteria: 
• From the OC RDC Main Spreadsheet, select the File>Modify Search menu command 
• The Search window displays with the existing search criteria listed 
• Modify the criteria on the desired options 
 

To default search criteria back to <All>: 
•  From the OC RDC Main Spreadsheet, select the 

 File>New Search menu command or click the Search button 
•  The Search window displays with the options defaulted to <All> 
 

It is recommended that the Search window be used to search for any eCRFs that may have 
inadvertently been saved as incomplete or for any eCRFs that contain active discrepancies.  This 
ensures that all eCRFs are in a complete status with closed discrepancies when it comes time to 
lock the database. 
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THE ACTIVITY LIST 
The Activity List window will display for site users after they have logged into OC RDC Classic and 
if applicable, selected a study.  If users have access to only one protocol, the Activity List window 
will display after the News window is closed.  
 

NOTE:  CRAs for studies that are only in the Classic mode will see the Search window only and 
never the Activity List window.  The Activity List window is not shown once a CRA who has access 
to a study that is in both the PDF and Classic modes have used the Edit > Preferences function 
to view data in the Classic mode.  Upon changing to Classic mode, the CRA will see the Search 

indow for the rest of this work session. w  

The Activity List is used to select a task or the data a user wants to view on the OC RDC Main 
Spreadsheet.  Additionally, the list can be accessed at any time during the OC RDC Classic 
session to select other tasks. 
 

The protocol number selected from the Change Study window or the protocol number of the study 
worked with prior to exiting the last OC RDC Classic session displays in the left hand Navigation 
Pane.   
 

The associated site and patient numbers are listed below the protocol number.  The protocol, site 
and patient numbers display automatically.  Patient numbers are populated by PPD for viewing in 
the Navigation Pane. 
 

To expand or open the site and list of patient numbers, click the (+) symbol to the left of the 
protocol or site number.  When expanded, the (+) symbol becomes a (-) symbol.   
 

 

Hyperlinks 

Navigation 
Pane 

Buttons 

 

Subject icons display next to the patient numbers once data has been entered and saved.  If 
patient initials are being populated in the Navigation Pane, users will see the initials displayed 
after they have been entered by PPD.   
 

If your study has not contracted for initials to be entered for the study, then (No inits) will display 
next to the patient number.   
 

Also note that the icons have color coding, which indicate the presence or absence of 
discrepancies (data errors).   

• Red indicates a discrepancy actionable to the person or user group logged into the system. 
• Yellow indicates a discrepancy actionable to someone within a different user group (i.e. 

CRA, DM or PVG) 
• White indicates there are no discrepancies on the patient data. 
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THE ACTIVITY LIST con’t 
 

When a protocol, site or patient number is highlighted in the Navigation Pane, the Task Pane 
displays a list of pre-set tasks, represented as hyperlinks, which are associated with the current 
selection.  The hyperlinks provide access to the OC RDC Main Spreadsheet to view or enter data.       
 

On the right side of the screen, Buttons are available for selecting another study if users have 
access to multiple protocols, accessing the Search window, canceling out of the Activity List and 
launching the Oracle RDC Online Help.  
 

Site Users will need to highlight the site or patient number from the Navigation Pane in the 
Activity List window and click the desired hyperlink from the Task Pane to display the OC RDC 
Main Spreadsheet. 
 
OC RDC MAIN SPREADSHEET 
 

Once you have accessed the OC RDC Main Spreadsheet, click the Maximize button on the top 
right corner to obtain a full screen view. 
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Not Maximized  

 

Note:  When the OC RDC Main Spreadsheet is maximized, you will be able to view the scroll bar 
on the right, allowing you to scroll up and down. 

Maximized

 

 
 

 

Tool Bar 

Menu BarTitle Bar

Visit Tabs

Column Header 

Patient Numbers 

Task Tabs
Status Bar

Activity List

 

The title bar displays the current protocol, site and user information.   
 

The toolbar and menu options contain the same options and gives access to the most frequently 
used commands.   
 

The OC RDC Main Spreadsheet consists of columns and rows.  Each row and column is uniquely 
identified with descriptive information in the form of visit names, page numbers and patient 
numbers.  
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OC RDC MAIN SPREADSHEET con’t 
 

Due to space limitations, additional visit name tabs can be displayed by clicking the double 
arrows on the top right hand side of the screen.   
 

 

Additional Visit 
Tabs 

 

A patient number and the associated row of eCRF cells make up a patient row.  The center of the 
OC RDC Main Spreadsheet contains cells.  Each cell represents a single eCRF, which may 
contain one or more pages.   
 

Some of the eCRF cells may be blank or empty, indicating data has not been captured in the 
eCRF.  An eCRF cell containing an icon indicates that data has been captured in the eCRF.  The 
different icons and their colors identify the status of data entry, discrepancy management, 
verification and approval.   
 

At the bottom of the patient numbers list, the Search window can be accessed by clicking the 
Search button.  The data selected from the Search window displays in the Status Bar.  
 
eCRF CELLS 
An eCRF cell represents a single eCRF that may contain one or more pages.  When an eCRF cell 
or an icon in an eCRF cell is clicked, the eCRF opens allowing users to capture, update or view 
data.  
 

 
Selected eCRF cell with eCRF 
Saved as Complete 

Empty eCRF Cell 

Blue eCRF Cell     
(not available for 
data capture) 

 
 
 
eCRF cells that are active and available for data capture are displayed with a white background.  
An eCRF cell for which data capture has not yet started is referred to as an empty eCRF cell.   
 

The eCRF cell also displays with a white background when data capture has begun in the eCRF 
or if an eCRF has been marked as blank.  
 

When an eCRF cell is selected or clicked, the background color of the eCRF cell, patient number 
and page name changes to aqua.  
 

Blue eCRF cells are not associated with any visit, page or patient and are not available for data 
capture or any other actions.  
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eCRF ICONS 
 

In addition to colors, eCRF cells also contain icons.  Icons appear in eCRF cells to represent the 
data capture, discrepancy, verification, and approval status of an eCRF.   
 

eCRF icons allow users to see what work needs to be done by simply looking at the OC RDC 
Main Spreadsheet.  Please refer to the table below to view the icons and their descriptions. 
 

The goal for each study is to have all icons white, saved as complete, verified by the CRA and 
approved by the Investigator such as in the screenshot below. 
 

 
 

eCRF ICON DESCRIPTIONS 
 

 

 

Icon Description 
 

Icon Description 
 

 
   Blank CRF 

 

The eCRF has been marked as blank. 
 

   
 Other Discrepancy        

 

The eCRF has at least one open 
discrepancy that requires someone else’s 
attention. 
 

 

 
      Created 

 

The eCRF page has been saved but no 
data has been entered yet. 

 

   
  Verified by CRA 

 

The eCRF has been source verified by the 
CRA. 

 

 
  Entry Started 

 

At least one field in the body of the 
eCRF contains data and the eCRF has 
been saved as Incomplete. 

  

    
       Requires 
    Re-Verification 

 

The data on the page has been changed 
since CRA verification. 

 

 
 Entry Complete 

 
 

This icon represents several items 
which include:  
- all data fields have been captured and 
the eCRF has been saved as Complete  
- the eCRF contains no discrepancies 
or closed discrepancies   
- the eCRF has not been verified by the 
monitor 
 

 

    
       Approved 

 

The eCRF has been approved by the 
Investigator. 

 

 
  Batch Loaded 

 

The data has been electronically loaded 
via batch data load into the database by 
data management. (i.e. Central Lab, 
ECG)  In some instances, batch loaded 
data may not be visible. 
 

   

    
 Requires Re-approval 

 

Data on the page has been changed since 
Investigator approval. 
 

 

 
Active Discrepancy      

 

The eCRF has at least one open 
discrepancy that requires the current 
users’ attention. 
 

       

           
          Locked 

 

All eCRF data has been collected and 
verified.  A locked eCRF may be viewed in a 
read-only mode and its data cannot be 
updated.  The locking task is typically 
performed by a data manager at PPD.  
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THE OC RDC CLASSIC DATA ENTRY WINDOW 
 

The OC RDC Classic Data Entry Window displays when an eCRF cell or icon is selected and is 
used to capture, modify or view patient data.  The Data Entry Window (DEW) is developed as part 
of a study specific database. 
 

The first action to perform after opening a Data Entry Window is to resize the window for easier 
viewing of data capture fields. After the DEW has been resized, the new size will hold for this data 
capture session.  After logging out, the window size will need to be reset again.   
 

The user may resize the DEW in two ways: 
 

1) Single click the blue bar at the top of the window and a Sizing Window for Data Entry appears.   
a. Move the cursor to the upper left corner of the window and place it so that the single 

arrow turns into a double arrow.  
b. Click, hold and drag the window to a larger size 
c. Click the Done button 
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2) Users may also right-click on the blue bar at the top of the window and select an option from 

the menu.   
 

Note: Ensure that the six tabs at the bottom of the OC RDC Main Spreadsheet are still viewable 
after resizing. 
 
NAVIGATING THE DATA ENTRY WINDOW 
The TAB key moves the cursor from field to field within the Data Entry Window.    
 

A blinking cursor will appear in the Visit Date field of the DEW header.  Do not enter any data in 
the header section of the eCRF.  Press the Tab key to move the cursor forward.  This will move 
the cursor into the Data Entry Window tabs.  Always enter patient data in the DEW tab(s). 
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NAVIGATING THE DATA ENTRY WINDOW con’t 
 

 

Data Entry Window 
Header (Do Not Enter 
Data in the Header 

Data Entry 
Window Tabs 

Data Entry Fields 

 

Use the tab key, the mouse or the Up/Down arrows on the keyboard to navigate from field to field.  
The Data Entry window may contain one or more DEW tabs.  Upon completion of the final data 
entry field of the first tab, the system will auto-progress to the next DEW.   
 

Use the scroll bars to navigate through and to view the eCRF fields. 
 
TOOLBAR ICONS 
RDC tool icons provide access to common tasks performed within the application.  The table 
below outlines the specific icon and its associated tasks. 
 

 

 
 

 

The Insert Patient icon allows users to insert 
a different patient number on the spreadsheet 
to work with. 

 

 
 

 

The Save icon is used to directly save data. 

 

 
 

 

The Previous CRF icon moves users back to 
the previous eCRF containing data in the 
current or previous Visit tab. 

 

 
 

 

The Next CRF icon advances users to the 
next eCRF containing data in the current or 
previous Visit tab. 

 

 
 

 

The Investigator Comment icon is used to 
place and view investigator comments on a 
data field. 

 

 
 

 

The Discrepancy (manual) icon is used by 
PPD staff to create a manual discrepancy on 
a data field. 
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DATE ENTRY OPTIONS 
 

Dates can be captured in the eCRF using the List of Values (LOV) or by manually entering the 
date.  A complete date should always be captured for project specified date fields.   
 

If partial or unknown dates are allowed in the eCRF, use the List of Values (LOV) to select the 
appropriate response. Verify that the correct date populates.  Discrepancies will be generated if 
you do not enter the correct format for dates. 
 
DATA CAPTURE FIELDS 
There are different types of data entry fields.  Some data entry fields contain a List of Values 
(LOV), which allow users to select a response from a pre-defined list.  Other fields require users to 
click a checkbox.    
 

If a field contains a LOV: 
When users tab or click into a field, a gray box with three dots will appear to the right of the data 
entry field if there is a LOV available.   
 

1) Click on the gray box to display the LOV or use the F9 key on your keyboard to display the 
list 

 

 
 
 

2) Select a value from the list 
 

List of Values (LOV) 

 
 

3) Click the OK button to populate the data entry field or double click the value and it will 
populate the field. 
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SELECTING A VISIT 
 

Because data for eCRFs do not need to be reviewed in the order in which the visits appear on the 
OC RDC Main Spreadsheet, users are able to select another visit at any time and begin the data 
review process.  This provides a high degree of flexibility within the OC RDC PDF system.  
 

• Click the Maximize button on the top right corner of the OC RDC Main Spreadsheet to obtain 
a full screen view 

• Due to space limitations across the top of the OC RDC Main Spreadsheet, it may be 
necessary to click the double arrows  on the top right side of the screen to display a list of 
all visits and logs 

• Use the arrows at the top and bottom of the list to scroll through and display all of the visits 
• Click the desired unplanned or log visit from the list - the selected visit or log page tab displays 

on the OC RDC Main Spreadsheet 
 

 
 
 
 
 
 
 
 
     
 
 
 
 
 
SHOW OR HIDE UNPLANNED PAGES 
If users elect to view an Unplanned visit or log page and additional visits or pages have been 
manually added by the site, the option of hiding or showing the eCRF cells for the eCRFs is 
available by clicking the Hide/Show unplanned pages column header as shown on the screen shot 
below. 
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SELECTING A NEW GROUP OF PATIENTS 
 

Other groups of patients can be selected from the Patient Selection List on the OC RDC Main 
Spreadsheet.   
 

The selection list is not available unless there are more than eight patients displayed in the OC 
RDC Main Spreadsheet.  Patient numbers are listed and displayed in groups of eight when the 
Patient Selection List is used.   
 

To display a different set of patient numbers: 
• From the OC RDC Main Spreadsheet, click the drop down arrow in the Patient Selection List 
• Highlight the desired group of numbers 
• The selected patient numbers display in the Patient List on the OC RDC Main Spreadsheet 
 

 
 

NOTE:  When entering eCRF data, select the patient number from the Activity List Window and 
access the OC RDC Main Spreadsheet using the hyperlink.   
 

By having only one patient on the OC RDC Main Spreadsheet at a given time, the user will be less 
likely to open an eCRF page and enter data incorrectly on another patient record. 
 
DISCREPANCY MANAGEMENT 
A discrepancy within OC RDC is defined as “Data that falls outside of an expected range of values 
r is otherwise 'flagged' during the edit check process”. o  

A discrepancy can be created automatically by the system or manually by a user with appropriate 
privileges.  
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DISCREPANCY MANAGEMENT con’t 
 

A System Generated discrepancy alerts the user that there may be a problem with data that has 
been captured or is missing from a data field.  System generated discrepancies may be created: 

1. Automatically during data capture 
2. Immediately after data is saved as complete  
3. After a validation process which occurs nightly in the database 
4. After a manual validation 

 

System Generated Discrepancies may appear: 
• If data captured in a data field is not in the correct format or is not part of the acceptable list 

of values (LOV) for that data field.  Examples include incorrect date format, missing data, 
lab values out of range, etc.  These discrepancies will appear as soon as the user tabs off 
of the field containing incorrect data.  The field will display with a yellow background and 
blue text.  

 

• Where data comparisons are made against multiple data fields, such as selecting ‘Other’, 
but not providing a ‘Specify’. Discrepancies will appear as soon as the page has been 
saved and the eCRF icon in the DEW and OC RDC Main Spreadsheet will appear red. 

 

• If there is inconsistent or inaccurate data across multiple DEW tabs. (i.e.  Cross checking 
adverse event information against ConMeds). Discrepancies will not appear until after a 
validation process is run either during the nightly automatic validation or by a manual 
validation by the user. 

 

A Manual Discrepancy is created by someone who has the appropriate privilege to do so.    
• A CRA may create a manual discrepancy based on Source Document Verification (SDV) or 

remote review of the data. 
• Data Management and Pharmaco Vigilance Group (PVG –Safety) are also able to create 

and close manual discrepancies in the system.   
• The data field will display with a yellow background and blue text.  

 

There is a color scheme associated with the eCRF icons on the OC RDC Main Spreadsheet and 
the Activity List window when a discrepancy is present.  The color scheme indicates the status of 
the discrepancy and who the discrepancy is actionable to.   
 

 

No Discrepancies 
or closed/resolved 
discrepancy 

No Discrepancies and 
Source Document 
Verified by the CRA 

Actionable to 
someone other 
than the current 
user

Actionable to 
the current user 
or someone in 
the same role 

 
Discrepancy Management is performed using the Discrepancy tab at the bottom of the OC RDC 
Main Spreadsheet. 
 

For each discrepancy listed in the Discrepancies List tab, there is a corresponding individual tab, 
which displays the complete set of information related to a single discrepancy.   
 

The sequence number for each discrepancy in the Discrepancies List tab will correspond with the 
individual sub-tabs.(i.e. in the screen shot below, 1 – Active, 2 – Other). 

If you experience any problems with OC RDC, contact the EDC Support Center 
 Toll free numbers and a Support Center email form can be found at http://edc.ppdi.com 
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DISCREPANCY MANAGEMENT con’t 
 

 

Individual 
Discrepancy 
Tab 

List tab shows all 
discrepancies for 
an eCRF 

Action Status

Comment
Sequence number Text 

History – View 
resolution and 
resolution 
comments in the 
history window. 

 
 

 
 
To access an individual discrepancy, click the appropriate tab. When you do this, the tab you 
select is displayed "on top," and you can view or work with that discrepancy.  
 

When discrepancies occur during the data capture process, a number of actions can be taken by 
the site: 

1. Correct the data immediately 
2. Accept the discrepancy and correct later 
3. Route the discrepancy to the CRA 

 

When the discrepancy is routed to the CRA, one of the following actions may be performed by the 
CRA. 

• If the discrepancy needs to be routed back to the site, select Send to Investigator in the 
Action drop down list. 

• If the discrepant data has been corrected or an appropriate resolution has been met by the 
site, choose Close – resolved in the Action drop down list. 

 
ROUTING A DISCREPANCY BACK TO THE SITE 

• From the OC RDC Main Spreadsheet, click the eCRF cell containing a red icon  
• The DEW tab displays 
• Click the Discrepancies tab at the bottom of the OC RDC Main Spreadsheet 
• Click the Active tab associated with the discrepancy to be addressed 
• Review the reason for the discrepancy in the field just below the Active title 
• Click the Action drop down menu and select Go to data field 
• The cursor will highlight the data in the field requiring your attention 
• Review the information in the data field 
• Select Send to Investigator in the Action drop down list 

If you experience any problems with OC RDC, contact the EDC Support Center 
 Toll free numbers and a Support Center email form can be found at http://edc.ppdi.com 
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DISCREPANCY MANAGEMENT con’t 
 

 
 

• The Internal Comments for Discrepancy window appears 
• Delete the comment that the site has entered, and type in your response.  When writing the 

response to the site, provide clear, concise direction on how the site is to correct the data. 
• Click the Save button 
• The discrepancy will display with a yellow sequence number and the sub-tab will display as 

Other. 
 

 
 

CLOSE – RESOLVING A DISCREPANCY 
• From the OC RDC Main Spreadsheet, click the eCRF cell containing a red icon  
• The DEW tab displays 
• Click the Discrepancies tab at the bottom of the OC RDC Main Spreadsheet 
• Click the Active tab associated with the discrepancy to be addressed 
• Review the reason for the discrepancy in the field just below the Active title 
• Click the Action drop down menu and select Go to data field 
• The cursor will highlight the data in the field requiring your attention 
• Review the information in the data field.  If data has changed, you may review data change 

history in the Audit Trail tab. 
• Select Close - resolved in the Action drop down list. 
• The Resolution Reason window appears. 
• From the Resolution drop down list select the appropriate action.  Resolution comments 

may be added in the comment section.  Click the Save button. 
• The discrepancy will display with a gray sequence number and the sub-tab will display as 

Closed. 
 

 

If you experience any problems with OC RDC, contact the EDC Support Center 
 Toll free numbers and a Support Center email form can be found at http://edc.ppdi.com 
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CREATING A MANUAL DISCREPANCY 
 

• From the OC RDC Main Spreadsheet, click the eCRF cell containing the data field on 
which you need to place a discrepancy 

• The DEW tab displays 
• Click the Discrepancy (Manual) tool  
• The Comment window displays.  Type the discrepancy in the Message section of the 

Comment window.   
 

 
 

• Select Send to Investigator from the Action drop down list 
• The Internal Comment window appears.  Do not enter comments in this window.  Click OK 

or Cancel to close the window. 
• Click OK to route the discrepancy to the site. 
• The discrepancy will appear with a yellow sequence number and a corresponding sub-tab 

of Other. 
 

VIEWING DISCREPANCY HISTORY 
Once a discrepancy is saved to an eCRF, users are able to view the history of the discrepancy by 
clicking the History button at the bottom of the Discrepancy tab.  To view the discrepancy history:  

• From the OC RDC Main Spreadsheet, click the eCRF cell for the eCRF containing a 
discrepancy of any status 

• The eCRF displays 
• Click the Discrepancies tab          
• Highlight  the discrepancy for which you want to view the history 
• Click the History button 
• The History for discrepancy… window displays 
• Click OK to close the window 

If you experience any problems with OC RDC, contact the EDC Support Center 
 Toll free numbers and a Support Center email form can be found at http://edc.ppdi.com 
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VERIFYING AN INDIVIDUAL eCRF 
 

Once the site has finished data capture and resolved any outstanding discrepancies, the eCRFs 
can be reviewed and source document verified according to the monitoring plan.  OC RDC Classic 
does not allow eCRFs saved as Incomplete to be marked as verified.  
 

• From the OC RDC Main Spreadsheet, click the eCRF icon for the eCRF you wish to verify 
• The eCRF displays 
• Verify the responses entered in the data fields – use the scroll bar on the right side of the 

screen to view all fields 
• Click the Verification tab 
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• Enter a comment in the Comment text field, if applicable. i.e. SDV to indicate the eCRF 
has been source verified 

• To allow the verification comment to be included with all other eCRFs verified during the 
current session, place a check mark in the Keep comment between verifications 
checkbox – if a check mark is placed in the box, the comment will be attached to any 
eCRFs that have been individually or grouped verified 

• Click the Verify button 
• The verification is saved and the system will auto-progress to the next available eCRF page 
• Verified eCRF icons display as shown in the screenshot below 

 

 
  

NOTE: If CRAs are performing “side-by-side” verification at the site and the same eCRF is being 
accessed by both parties, only one party can verify an eCRF at a given time. 
 
UN-VERIFYING AN INDIVIDUAL eCRF 
If an eCRF was verified in error, users have the ability to un-verify an eCRF.   

• From the OC RDC Main Spreadsheet, click the eCRF icon for the eCRF you wish to verify 
and the eCRF displays 

• Click the Verification tab 
• Click the Undo Verify button 
• The system will auto-progress to the next available eCRF page 
• The OC RDC Main Spreadsheet displays with the eCRF cell no longer containing a verified 

icon 
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RE-VERIFYING AN INDIVIDUAL eCRF 
 

If data, investigator comments or discrepancies are modified (changed, added, deleted) after an 
eCRF has been verified, then a re-verification icon displays in the applicable eCRF cell.   
 

 
 

• From the OC RDC Main Spreadsheet, click the eCRF icon for the eCRF you wish to verify 
• The eCRF displays 
• Click the Verification tab 
• Review changes to data fields – use the scroll bar on the right side of the screen to view all 

fields 
• Enter a comment in the Comment text field, if applicable. i.e. SDV to indicate the eCRF 

has been reviewed for changes 
• To allow the verification comment to be included with all other eCRFs re-verified during the 

current session, place a check mark in the Keep comment between verifications 
checkbox – if a check mark is placed in the box, the comment will be attached to any 
eCRFs that have been individually or grouped verified 

• Click the Re-verify button 
• The system will auto-progress to the next available eCRF page.  Close the DEW window 

when complete. 
• The OC RDC Main Spreadsheet displays with the eCRF cell  containing a verified icon 

 
NOTE:  Users can select the Show Changes button in the Verification tab to view the history of a 
data field that was modified.  After opening the Show Changes window, the user can click the 
Show button to view the entire Audit Trail for the data field.  Changes to investigator comments or 
discrepancies without data changes will not display in the Audit Trail tab.   
 
GROUP VERIFYING eCRFs 
OC RDC Classic allows users to group verify those eCRFs that have been “monitored” as part of 
the overall site visit and not individually source verified.   
 

Since the monitoring plan specifies which data needs to be source document verified, it is useful 
to have a “verified” status which represents the amount of patient information that was processed 
or group verified at a particular monitoring visit, rather than represent only the individual eCRFs 
that were verified against the source.   
 

Group verifying eCRFs per monitoring visit allows CRAs to track the work that they did at a 
particular site visit.  In order to group verify, use the Search window to filter the data that displays 
on the OC RDC Main Spreadsheet.  OC RDC Classic will not mark eCRFs saved as Incomplete 
verified.  

If you experience any problems with OC RDC, contact the EDC Support Center 
 Toll free numbers and a Support Center email form can be found at http://edc.ppdi.com 
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GROUP VERIFYING eCRFs con’t 
 

• From the OC RDC Main Spreadsheet., select the File>New Search menu command 
• The Search window displays 

 

 
 

NOTE:  The Group Verify functionality does not work unless a specific site number is selected.  If 
ALL is chosen for the Site option in the Search window, the Group Verify menu command is 
grayed out.  Users must choose a specific site either in the Activity List or as part of their Search 
window criteria in order for the group verify functionality to be available.  To specify parameters in 
the Search window: 
 

• Click the drop down arrow for the Site option and select a specific site number 

• Click the Specify.... button to the right of the Patients option 
• The Patient Subsearch window displays 
• Click the drop down arrows for the Patient option to select a range of patient numbers 
• Click the OK button 
• The Search window displays 
• Click the Specify.... button to the right of the Visit/Page option 
• The Visit/Page Subsearch window displays 
• Click the drop down arrows for the appropriate option to select one phase or visit or a range of 

phases or visits 
• Click the OK button 
• The Search window displays 
• Click the Specify.... button to the right of the CRF Status option 
• The CRF Status Subsearch window displays 
• Click the drop down arrows for the appropriate options to select the eCRF status 
• Click the OK button 
• The Search window displays 
• Click the OK button to close the Search window 
• The OC RDC Main Spreadsheet displays with the selected dataset 

If you experience any problems with OC RDC, contact the EDC Support Center 
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GROUP VERIFYING eCRFs con’t 
 

NOTE:  When group verifying eCRFs, it is recommended that users select the Entry Complete 
option from the CRF Status field, Without discrepancies from the Discrepancy status field and 
Not verified or Awaiting re-verification from the Verification status field 
 

• If desired, add a comment for all eCRFs group verified during the current session -  include the 
date group verification was performed 

• Select the Group Activities>Verify CRFs menu command  
• The Group Verification Processing window displays 

 

 
 

• The Skip CRFs with Discrepancies checkbox is automatically checked 
• In the text area, enter a comment such as Monitored 8 May, 2007, to attach to any eCRFs 

group verified  
• Click the OK button 
• The Group VERIFY Update Completed window displays indicating how many eCRFs were 

marked as group verified 
 

 
 

• Click the OK button 
• The OC RDC Main Spreadsheet displays with the applicable eCRF cells containing a verified 

icon 

If you experience any problems with OC RDC, contact the EDC Support Center 
 Toll free numbers and a Support Center email form can be found at http://edc.ppdi.com 

Version 1.0                                                                                                                                                                                         Page 24 of 37 
May 16, 2007 

Oracle is a registered trademark of Oracle Corporation. 



 

Oracle® Clinical
Remote Data Capture 4.5.1 Classic

CRA User Guide (OC RDC)
 

AUDIT TRAIL TAB 
 

OC RDC automatically keeps a history of any data changes that have occurred for each field after 
the eCRF has been saved the first time regardless of the save status (Complete or Incomplete).   
 

The system prompts users to supply a change reason when data is modified on a DEW that has 
been saved as Complete or Incomplete.   
 

The history contains information on who changed the data, the previous value, the date and time 
the modification occurred and a reason for the change.   
 

To view the history of a data field: 
• Open the eCRF containing the data field with the audit history 
• Click the Audit Trail tab at the bottom of the screen    
• If an eCRF has more than one DEW, select the appropriate tab on the far left side of the 

window to view the audit information from each Data Entry Window tab 
 

 
 

• The most recent audit history is viewable on the main screen, however, by clicking the 
Show button associated with individual fields, and entire history for the field can be viewed. 

• Click OK to exit the Audit history window 
 
VIEWING AN INVESTIGATOR COMMENT 
 

If an Investigator Comment has been added, the data field will appear with a yellow background 
and green text. If there is a discrepancy on the data field, adding an investigator comment will 
change the text color to red.  
 

To view a comment: 
• On an open eCRF, click in the field that contains an Investigator Comment 

• Click the Investigator Comment tool  to open the Investigator Comment window 
• Review the comment in the text area 
• Click OK to close the window 
• History of the Investigator Comment can be viewed in the Audit Trail tab. 
 

NOTE:  It is recommended that sites DO NOT USE Investigator Comments.  Most protocols will 
have a comments log page where that information should be captured. 

If you experience any problems with OC RDC, contact the EDC Support Center 
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VALIDATING A SITE OR A PATIENT 
 

Each database has an automatic validation process to run edit checks on a nightly basis.  These 
edit checks are part of the protocol specific database design and ensure that fields within an 
eCRF and across multiple eCRFs contain data that corresponds appropriately.  If data fields 
contain data outside of the edit check parameters, a discrepancy will be generated by the system. 
 

While these nightly edit checks are helpful, there may be instances when a site user would like to 
confirm that all data fields are correct as entered without waiting for the nightly validation.  
 

The site user is capable of running a validation at both the site level and an individual patient level.  
 

Site Validation 
The site validation menu command runs validation on all eCRFs in a site that are saved as 
complete.  This may include eCRFs that are not part of the current workset.  Validating a site 
allows you to view and manage your discrepancies in real time.  
 

To validate eCRFs associated with a site: 
1) Select the appropriate site from the Activity List window or the Search window.   
2) Select the Validate > Site menu command.  A confirmation window displays a message that 

identifies the site that will be validated. 
 

 
3) In the Forms window:  

a. Click the OK button to proceed with the validation 
b. Click the Cancel button to discontinue the validation 

 

Patient Validation 
The Patient validation menu command runs validation procedures on all saved as complete 
eCRFs associated with the selected patient.  Validating a patient allows you to view and manage 
your discrepancies in real time. 
 

To validate eCRFs associated with a patient: 

1) On the OC RDC Main Spreadsheet, highlight the patient number you wish to validate. 
2) Select the Validate > Patient menu command. 

 

 
 

3) In the Forms window:  
a. Click the OK button to proceed with the validation 
b. Click the Cancel button to discontinue the validation 

If you experience any problems with OC RDC, contact the EDC Support Center 
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MARKING AN eCRF AS BLANK 
 

If an entire eCRF or a DEW tab within an eCRF will not be completed for a particular patient, or if 
a patient misses a protocol defined visit, the eCRF or DEW tab should be marked as blank.   
 

Marking a DEW tab as blank alerts the study team that the DEW has not been inadvertently left 
blank.  If an entire DEW is marked as blank, users will not see any data.  Also, if data is not 
entered in all DEW tabs, the system will automatically save the eCRF as incomplete. 
 

1) The following message will display in the DEW tab if the Blank checkbox has been checked 
in the individual DEW tab and will only mark the selected tab as blank. 
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2) On an eCRF with multiple tabs, if the Blank checkbox in the header section is selected,      

all tabs within the eCRF will be marked as blank.   
 

 
 

3) When you click the Blank checkbox in the DEW tab that has only one eCRF, the system 
will automatically check the Blank checkbox in the header section of the eCRF. If the entire 
DEW tab is marked as blank, the following message will display. 

 

 
 
NOTE:  Refer to the Study Specific eCRF Completion Guidelines for instructions on when it 
may be appropriate to mark an entire eCRF or DEW tab as blank.  
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MARKING AN eCRF AS BLANK con’t 
 

Users are also able to mark an eCRF that contains data as blank.  All previously entered data 
on that eCRF will be deleted. 
 

• From the OC RDC Main Spreadsheet, open the DEW tab which you want to mark as Blank 
• Check the Blank checkbox that is available for the DEW tab 
• A Forms window appears stating: Mark the CRF as blank and Save?  
• Click OK 
 

 
 

• The Audit Information for CRF Change window appears 
 

 
 

• Click Save 
• Click the X in the upper right of the DEW to close the window 
 
UNMARKING AN eCRF AS BLANK 
 

The eCRF or DEW tabs marked as blank can be unmarked as blank to allow data to be entered 
on the eCRF. This is helpful if an eCRF or a DEW tab was marked blank in error or if it was 
marked blank to allow the system to save the eCRF as complete. 
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UNMARKING AN eCRF AS BLANK con’t 
 

To unmark an eCRF as blank: 
• From the OC RDC Main Spreadsheet, click the eCRF cell for the eCRF that has been marked 

as blank 
• The Data Entry Window displays 
• Click in the  Blank Checkbox to remove the check 
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• The Audit Information for CRF Change window appears 
• Click the drop down arrow in the Reason field and select a reason for change from the list 
• Add a comment if desired 
• Click the OK button 
• Enter Data in the DEW tab 
• Save data when complete 
 
INSERTING ADDITIONAL VISITS 
The site user(s) may need to insert an unplanned visit (eCRF pages) if they have completed data 
entry on all of the data fields on an eCRF page, but still have additional data to enter.  (i.e. 
Adverse Events, Medical History, ConMeds, etc.) The Study Team should advise when to insert 
additional unplanned visits based on the protocol for the study. 
 
In this example, an Adverse Events visit will be added. 
1. From the OC RDC Main Spreadsheet, select the correct visit tab  

 

 
 

NOTE:  Click the column header “Show Unplanned Pages” if additional pages have already 
been added. 
 

2. Click the patient number which will highlight the field. 
3. Use the tab key to navigate to the last eCRF page of the visit.  The aqua highlight is a visual 

for which page is selected. 
 

 

Single Click  
Patient Number 

Tab to the last eCRF 
page of the Visit Note: Show or 

Hide Unplanned 
Pages
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INSERTING ADDITIONAL VISITS con’t 
 

4. Select Insert >Visit from the Menu Bar  
 

 

Select 
Insert>Visit 

 

NOTE:  ONLY choose INSERT >VISIT.  Do not choose Insert>Patient or 
Insert >CRF from this menu. 

 

5.      The following message will appear; select OK 
 

 
 

The inserted eCRF will open. If multiple eCRFs appear within the visit, the first eCRF will open 
while others can be created by single clicking in the empty cell.   The example below notes 
unplanned visits that have been added and how they are numbered.  Also note the “Hide 
unplanned pages” column header indicating additional visits have been added. 
 

  

Hide unplanned 
pages column header 

Additional visit 
eCRF numbering  

 
Upon subsequent log-ins, users will need to click on the “Show unplanned pages” column 
header to access the added visits. 
 

 
 
 

Show unplanned 
pages column header
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TIPS FOR INSERTING ADDITIONAL VISITS  
 

• Do not insert visits until you need them 
• Do not create eCRFs in visits that you have added if you do not need them   
• Due to space limitations across the top of the OC RDC Main Spreadsheet, it may be 

necessary to click the double arrows on the top right side of the screen to display a list of 
all visits (as shown below) 

• Use the arrows at the top and bottom of the list to scroll through and display all of the visits 
• ALWAYS select the Insert >Visit menu command  
 

 

Additional 
Visit Tabs 

 
DELETING AN eCRF 
OC RDC allows for an eCRF to be deleted.  Possible examples for deleting and eCRF include 
incorrect data being entered on the wrong patient or if an incorrect visit was selected and 
completed.  Any discrepancies and investigator comments will also be deleted along with the data.  
When deleting data that has been saved as Complete, the system prompts users for a deletion 
reason.   
 

• From the OC RDC Main Spreadsheet, tab to the cell that contains the eCRF to be deleted.  
The background will be highlighted in aqua. 

• Click the Edit > Delete CRF menu command and the following Forms window displays 
 

 
 

• Click OK to continue with deletion 
• The Audit Information for CRF Delete window appears 
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DELETING AN eCRF con’t 
 

• Select a Change Reason from the drop down list 
• Enter a Comment if applicable 
• Click the Save button 
• The eCRF cell will display as blank.  If that page is needed at a later point in time, click in 

the empty cell to create the eCRF page. 
 
ADDING AN INVESTIGATOR COMMENT 
 

The Investigator Comment tool  can be used by the investigator site to add details to a data 
field.  The comment function is not a communication tool and in no way replaces the normal 
channels of communication such as e-mails, phone calls or site visits.    
 

Adding an Investigator Comment to a data field is useful in explaining why a certain piece of 
data was entered, however, comments are not collected as part of the data analysis. 
 

Comments should not be added if the issue was already captured in a discrepancy or if a data 
field can be used to capture the information.  Any field containing an Investigator Comment 
appears with a yellow background and green text. 

• From an open DEW tab, navigate to the desired field 
• Click the Investigator Comment tool        
• The Investigator Comment window appears, enter comment 

 

 
 

• Click the OK button 
• The Audit Information for Investigator Comment window displays 
• Select a Change Reason from the drop down menu 
• Click the Save button 
• The field will display with a yellow background and green text 

 

 
 

NOTE:  It is recommended that sites DO NOT USE Investigator Comments.  Most protocols will 
have a comments log page where that information should be captured. 
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PRINCIPAL INVESTIGATOR APPROVAL PROCESS 
 

After eCRFs have been verified by the CRA and have no outstanding discrepancies, they are 
ready for approval by the Principle Investigator and/or their designee. 
 

The following steps outline the process for Group Approving eCRFs. 
 

1. Log into OC RDC Classic using credentials emailed from PPD. 
2. The Activity List window displays.  Select the patient number on the left navigation pane. 
3. Click the Show All Data for Patient… hyperlink 
4. The OC RDC Main Spreadsheet displays 
5. Click Group Activities>Approve CRFs 
 

 
 

6. Enter Username and Password again 
7. Click OK 

 

 
 

8. The Group Approval Processing window displays.  Leave default settings checked to Skip 
CRFs with Discrepancies and Skip Un-verified CRFs. 

9. Click OK 
 

 

If you experience any problems with OC RDC, contact the EDC Support Center 
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PRINCIPAL INVESTIGATOR APPROVAL PROCESS con’t 
 

10. The Group APPROVAL Update Completed window displays advising number of CRFs 
approved.  Click OK. 

 

 
 

11. The OC RDC Main Spreadsheet displays with approved eCRF icons in view. 
 

 
 
Approve, Re-Approve or Undo Approval at the eCRF Page Level 
If a data change occurs on a page after Investigator Approval the re-approval icon will appear.  
 

                                                                    
 

The Investigator would conduct the following steps to approve, re-approve or undo approval at the 
eCRF page level. 
 

Approving an Individual eCRF  
1) Click the eCRF icon that needs approval. 
2) Click the Approval tab. 
3) Review that data captured in the eCRF corresponds to source documents. 
4) Type your password and hit Enter to approve the eCRF. 
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PRINCIPAL INVESTIGATOR APPROVAL PROCESS con’t 
 

5) The Password Confirmation window appears.  Enter your Username and Click OK. The 
eCRF icon displays with a signature. 

 

 
 

Re-Approving an Individual eCRF  
1) Click the eCRF icon that needs Re-approval. 
2) Click the Approval tab. 
3) Review data captured in the eCRF corresponds to source documents. 
4) Type your password and hit Enter to re-approve the eCRF.  
5) The Password Confirmation window appears.   
6) Enter your Username and Click OK. The eCRF icon displays with a signature. 
 

Undo Approval of an Individual eCRF  
1) Click the eCRF icon for which you wish to Undo Approval. 
2) Click the Undo Approval button at the bottom of the window. 
3) Type your Username and Password in the Password Confirmation window. 
4) Click OK.  
5) The eCRF icon displays without a signature. 

 

LOGGING OUT OF OC RDC CLASSIC 
 

It is important that any work in an eCRF is saved before attempting to log out.  Failure to save 
work results in the data or changes being lost.  
 

To Log out: 
• Save any work completed 
• From the OC RDC Main Spreadsheet, select the File >Exit  menu command 

 

 
 

• The edc.ppdi.com website window displays 
• Close the edc.ppdi.com window by clicking the X in the upper right corner of the window 

If you experience any problems with OC RDC, contact the EDC Support Center 
 Toll free numbers and a Support Center email form can be found at http://edc.ppdi.com 
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OC RDC TRAINING SUPPORT  
 

Training Options & Access Requests 
OC RDC Classic application training is available for all OC RDC Classic users.  Application 
training covers functionality of OC RDC Classic.   
 

• OC RDC Classic is a direct data entry system; source documentation is required. 
• All equipment provided to the site should ONLY be used for OC RDC Classic or other PPD 

approved applications. 
• The PPD EDC Support Center is available 24 hours a day, 7 days a week, 365 days a 

year.  Multilingual translators are available. 
• The PPD EDC Support Center is for technical questions only. Please contact the CRA for 

study protocol or eCRF related questions.  
• At the end of the study, a CD of all subject data will be provided to the sites - Investigator 

confirmation and sign-off is required after receipt of the entire site’s study data on the CD.   
• Training can be requested through the Study Team.   All training sessions must be 

documented before access to a study protocol in the OC RDC Classic application is 
granted. 

 

Training Materials 
The following OC RDC Classic training materials are available for all site users: 

• On-line training 
• Quick Reference Guide 
• Investigator Site User Guide 
• Functionality Guides 
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Need Technical Help?   
 

CALL THE PPD  
EDC SUPPORT CENTER 

 
 

 
 
 
 
 
 
 

EDC Support Center Phone Numbers 
 

Global + 44 (0) 1223 374580 
 

North America + 866-765-0279 
 

World Phone toll free numbers outside the US and Canada and                          
Email support can be found at http://edc.ppdi.com 


