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ACCESSING OC RDC 
 

Steps for Access 
1) In LMS, complete training on SOP CL-03-10 (Electronic Data Capture Using Oracle Clinical 

Remote Data Capture)  
2) Register in LMS for Instructor-Led training - CLN3-01574 (OC RDC 4.5.1 Application 

Training) 
3) Contact the EDC Support Center for assistance with installation of OC RDC.  You cannot 

access the system until the software has been installed on your computer. 
4) Advise your PM or CTM when you have completed training and they will request your 

account to be set up via eFUSION.  A separate request is required in eFUSION for each 
new study. 

5) Your Username/Password will be emailed within 5 business days of the request in 
eFUSION being submitted. 

 

Existing OC RDC PDF Account Users:  
If you get assigned to another PDF study on the same server (database), the PM for the study will 
need to request access for you via eFUSION.  Your Username and Password will remain the 
same and you will choose the study you wish to view in OC RDC after you log in using the 
Change Study button. 
 
If the new study is on a different server, the PM will need to request an account for you on that 
server and access to the study for you via eFUSION.  Your Username will remain the same, but 
you will receive a new password for that server.  
 
If you have access to multiple servers, you can reset your password so that it will be the same for 
each server. 
 

LOGGING ON TO OC RDC 
A. When working in a PPD office, access your study database from the intranet using URL:  

http://intranet.ppdi.com/3/IT1/3_IT1_1_6_1_OPA_SCROLL.htm  
 
 

 

If you experience any problems with OC RDC, contact the EDC Support Center 
 Toll free numbers and a Support Center email form can be found at http://edc.ppdi.com 

Version 1.0                                                                                                                                                                                         Page 3 of 39 
May 16, 2007 

Oracle is a registered trademark of Oracle Corporation. 



 

Oracle® Clinical
Remote Data Capture 4.5.1 PDF

CRA User Guide (OC RDC)
 

LOGGING ON TO OC RDC con’t 
 

B. Outside of a PPD office when you are not connected to the PPD VPN, access your study 
database via the external website for your study. Use of the external website will increase 
system performance because you will not be crossing firewalls multiple times to access 
your study. 

 

Study Servers: 
RTP (RTPOCP):  http://edc.ppdi.com/server1/ 
CAMBRIDGE (BRUOCP):  http://edc.ppdi.com/server2/ 
AUSTIN (AUSOCP & AUSOC2P): http://edc.ppdi.com/server3/ 

 

 
 

Steps for Logging On 
1) Click the Login button on the edc.ppdi.com/ website specific to your study  

(Server 1, Server 2 or Server 3) 
2) Enter the OC RDC Username, Password and assigned Database 

Note: Text is not case sensitive.  The user is allowed three log on attempts after which the 
account will lock. The user will need to call the EDC Support Center to unlock the account. 

3) Click the Connect button 

 
 

NOTE:  Upon successful log in, the following window will appear.  DO NOT CLOSE this window.  
It will automatically minimize to the Task Bar at the bottom of the screen.  Leave this window open 
during your entire session of OC RDC to avoid errors. 
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LOGGING ON TO OC RDC con’t 
 

IMPERATIVE ACTION:  Do not click the  button to close an open eCRF or any window within 
the application.  Use the function buttons within each window.  The system will not recognize that 
the eCRF is closed and users will receive the following error message:  “This action cannot be 
performed as an active PDF form is currently open.  Please close the PDF form before 
continuing with this action.” Users will be forced to log out of OC RDC and then log back into 
the system. 
 
CHANGE PASSWORD 
There are instances in which users are required to change their password: 

• Upon initial log in  
• Every 90 days  
• As needed if users feel someone knows their password 

 

To change your password: 

1) From the EDC Website, click the Change Password link       
 

2) On the Logon window, enter the OC RDC Username, Password and assigned 
Database 

3) Click the Connect button 
 

4) On the Change Password screen, enter the existing password and the new password 
twice for confirmation 

5) Click the Change Password button  
6) The News window displays  

 
LAPTOP AND SYSTEM SECURITY 
Security is an important issue when working with a remote data capture (RDC) system.  To limit 
unauthorized access, security features have been incorporated in the OC RDC PDF system.  
Users should log off of the OC RDC if they need to step away from the laptop. 
 

If the laptop is inactive (no keyboard or mouse activity) for 30 minutes while there is an open 
eCRF, the system automatically times out.  Users will lose any unsaved work and they will need to 
log back into the system to continue working.   
 

Display Message will read RDC Session Timed Out:                                                                                                                                                                                    

                                  
• Click the OK button 
• An additional error message box displays  
• Click the OK button 
• The OC RDC Launch window displays 
• Log back into OC RDC PDF to continue working 
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THE CHANGE STUDY SCREEN  
(Applicable only for CRAs doing multiple OC RDC studies) 
 

After users have logged into the system, the first screen that displays if this is the first time users 
are logging into OC RDC PDF and they have access to multiple protocols is the Change Study 
screen.   
 

The Change Study screen lists all of the protocols a user has been granted access to and allows 
them to select a protocol to work with.  This screen can also be accessed at any time during the 
OC RDC PDF session to select a different study.  
 

To select a protocol: 
• Highlight a protocol number from the list  or 
• Type the full protocol number in the Find field (it must match exactly) or 
• Use the “wildcard” feature by typing in a portion of the study number in the Find field, e.g., 

102%, clicking the Find button and highlighting the desired protocol number listed 
• Click the OK button 
• The News window may display 
• Click the OK button (not the X in the upper right corner) to view the Activity List window or 

the Search window 
 

 
 

THE ACTIVITY LIST 
 

The Activity List will display after users have logged into OC RDC PDF and if applicable, selected 
a study.  If users have access to only one protocol, the Activity List window will display after the 
News window is closed.   
 

The Activity List is used to select a task or the data that they wish to view on the OC RDC Main 
Spreadsheet.  Additionally, the list can be accessed at any time during the OC RDC PDF session 
to select other tasks. 
 

The protocol number selected from the Change Study window or the protocol number of the study 
worked with prior to exiting the last OC RDC Classic session displays in the left hand Navigation 
Pane.   
 

The associated site and patient numbers are listed below the protocol number.  The protocol, site 
and patient numbers display automatically.  Patient numbers are populated by PPD for viewing in 
the Navigation Pane. 
 

To expand or open the site and list of patient numbers, click the (+) symbol to the left of the 
protocol or site number.  When expanded, the (+) symbol becomes a (-) symbol.   

If you experience any problems with OC RDC, contact the EDC Support Center 
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THE ACTIVITY LIST con’t 
 

 

Hyperlinks 

Navigation 
Pane 

Buttons 

 

Subject icons display next to the patient numbers once data has been entered and saved.  If 
patient initials are being populated in the Navigation Pane, users will see the initials displayed 
after they have been entered by PPD.   
 

If your study has not contracted for initials to be entered for the study, then (No inits) will display 
next to the patient number.   
 

Also note that the icons have color coding, which indicate the presence or absence of 
discrepancies (data errors).   

• Red indicates a discrepancy actionable to the person or user group logged into the system. 
• Yellow indicates a discrepancy actionable to someone within a different user group (i.e. 

CRA, DM or PVG) 
• White indicates there are no discrepancies on the patient data. 
 

When a protocol, site or patient number is highlighted in the Navigation Pane, the Task Pane 
displays a list of pre-set tasks, represented as hyperlinks, which are associated with the current 
selection.  The hyperlinks provide access to the OC RDC Main Spreadsheet to view or enter data.       
 

On the right side of the screen, Buttons are available for selecting another study if users have 
access to multiple protocols, accessing the Search window, canceling out of the Activity List and 
launching the Oracle RDC Online Help.  
 

Site Users will need to highlight the site or patient number from the Navigation Pane in the 
Activity List window and click the desired hyperlink from the Task Pane to display the OC RDC 
Main Spreadsheet. 
 

To display the Main Spreadsheet 
• Highlight the site or patient number from the Navigation Pane 
• Click the desired hyperlink from the Task Pane to display the Main Spreadsheet 
• Click the Maximize button on the top right corner of the Main Spreadsheet  to obtain a full 

screen view 
 

   

If you experience any problems with OC RDC, contact the EDC Support Center 
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Not Maximized  

 

Note:  When the OC RDC Main Spreadsheet is maximized, you will be able to view the scroll 
bar on the right, allowing you to scroll up and down. 

Maximized 
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OC RDC MAIN SPREADSHEET 
 

The title bar displays the current protocol, site and user information.   
 

The toolbar and menu options contain the same options and gives access to the most frequently 
used commands.   
 

If you experience any problems with OC RDC, contact the EDC Support Center 
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Tool Bar 

Menu BarTitle Bar

Patient Numbers 

Visit Tabs

Column Header 

Task Tabs
Status Bar

Activity List

 

The main spreadsheet consists of columns and rows.  Each row and column is uniquely identified 
with descriptive information in the form of visit names, page numbers and patient numbers.  
 

Due to space limitations, additional visit name tabs can be displayed by clicking the double 
arrows on the top right hand side of the screen.   
 

 

Additional 
Visit Tabs 

 

A patient number and the associated row of eCRF cells make up a patient row.  The center of the 
main spreadsheet contains cells.  Each cell represents a single eCRF, which may contain one or 
more pages.  Some of the eCRF cells may be blank or empty, indicating data has not been 
captured in the eCRF.   
 

An eCRF cell containing an icon indicates that data has been captured in the eCRF.  The different 
icons and their colors identify the status of data entry, discrepancy management, verification and 
approval.   
 

At the bottom of the patient numbers list, the Activity List window can be accessed by clicking the 
Activity List button.  The data selected from the Activity List or Search window displays in the 
Status Line.  
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eCRF CELLS 
An eCRF cell represents a single eCRF that may contain one or more pages.  When an eCRF cell 
or an icon in an eCRF cell is clicked, the eCRF opens allowing users to capture, update or view 
data.  
 

 
Selected eCRF cell with eCRF 
Saved as Complete 

Empty eCRF Cell 

Blue eCRF Cell     
(not available for 
data capture) 

 
 
 
eCRF cells that are active and available for data capture are displayed with a white background.  
An eCRF cell for which data capture has not yet started is referred to as an empty eCRF cell.   
 

The eCRF cell also displays with a white background when data capture has begun in the eCRF 
or if an eCRF has been marked as blank.  
 

When an eCRF cell is selected or clicked, the background color of the eCRF cell, patient number 
and page name changes to aqua.  
 

Blue eCRF cells are not associated with any visit, page or patient and are not available for data 
capture or any other actions.  
 
eCRF ICONS 
In addition to colors, eCRF cells also contain icons.  Icons appear in eCRF cells to represent the 
data capture, discrepancy, verification, and approval status of an eCRF.   
 
eCRF icons allow users to see what work needs to be done by simply looking at the main 
spreadsheet.  Please refer to the table below to view the icons and their descriptions. 
 
The goal for each study is to have all icons white, saved as complete, verified by the CRA and 
approved by the Investigator such as in the screenshot below. 
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eCRF ICON DESCRIPTIONS 
 

 

 

Icon Description 
 

Icon Description 
 

 
   Blank CRF 

 

The eCRF has been marked as blank. 
 

   
 Other Discrepancy        

 

The eCRF has at least one open 
discrepancy that requires someone else’s 
attention. 
 

 

 
      Created 

 

The eCRF page has been saved but no 
data has been entered yet. 

 

   
  Verified by CRA 

 

The eCRF has been source verified by the 
CRA. 

 

 
  Entry Started 

 

At least one field in the body of the 
eCRF contains data and the eCRF has 
been saved as Incomplete. 

  

    
       Requires 
    Re-Verification 

 

The data on the page has been changed 
since CRA verification. 

 

 
 Entry Complete 

 
 

This icon represents several items 
which include:  
- all data fields have been captured and 
the eCRF has been saved as Complete  
- the eCRF contains no discrepancies 
or closed discrepancies   
- the eCRF has not been verified by the 
monitor 
 

 

    
       Approved 

 

The eCRF has been approved by the 
Investigator. 

 

 
  Batch Loaded 

 

The data has been electronically loaded 
via batch data load into the database by 
data management. (i.e. Central Lab, 
ECG)  In some instances, batch loaded 
data may not be visible. 
 

   

    
 Requires Re-approval 

 

Data on the page has been changed since 
Investigator approval. 
 

 

 
Active Discrepancy      

 

The eCRF has at least one open 
discrepancy that requires the current 
users’ attention. 
 

       

           
          Locked 

 

All eCRF data has been collected and 
verified.  A locked eCRF may be viewed in a 
read-only mode and its data cannot be 
updated.  The locking task is typically 
performed by a data manager at PPD.  
 

THE OC RDC PDF DATA ENTRY WINDOW 
The OC RDC PDF eCRF displays when an eCRF cell or icon is clicked and is used to capture, 
modify or view patient data.  While the PDF looks similar to a paper CRF, the eCRF is part of a 
study specific database.   
 

Once an eCRF is opened, toolbar buttons appear at the top of the screen.  Some of these tools 
are common to Adobe Acrobat, while others have been specifically developed for use in the OC 
RDC PDF system.  Navigation buttons will be located at the bottom of the screen.  
 

 
IMPORTANT NOTE:  Do not click the  button in the upper right corner to close an eCRF. The 
system will not recognize that the eCRF is closed and users will receive an error message stating: 
“This action cannot be performed as an active PDF form is currently open.  Please close 
the PDF for before continuing with this action.”  If Users receive this message they will be 
forced to completely log out of OC RDC and then log back in. 
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THE OC RDC PDF DATA ENTRY WINDOW con’t 
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Moving around the eCRF page 
1) The TAB key moves the curser from field to field on the eCRF page.  

 

2) Clicking in a data field using the mouse moves the cursor to the selected data field. 
 

3) Use the scroll bars to navigate through and view the eCRF fields. 
 
NAVIGATION TOOLS 
To navigate through an eCRF that contains multiple pages, Navigation tools appear at the 
bottom of the eCRF. 
 

The navigation tools that appear at the bottom center of the eCRF include the number of pages 
contained in the eCRF and the current page a user is on as well as arrows for moving from one 
page to the next.  If there are multiple pages in the eCRF, the arrow with the line will take you to 
the first or the last page in the eCRF. 
 

 
 

On the far right bottom section of the eCRF you can choose to view single eCRF pages or 
continuous eCRFs by selecting one of the following icons. 
 

 
 

RDC TOOLS 
RDC tools provide access to common tasks performed within the application.  The table below 
outlines the specific tool and its associated tasks. 
 

 

Navigation Tools 

Data Entry Fields 

Adobe 
Acrobat Tools 

OC RDC Tools 

eCRF Buttons

eCRF Header 
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OC RDC TOOLS con’t 
 

Toolbar 
button  Name  Description  

 Data Entry/Hand  

The default tool that allows users to navigate the CRF, perform 
initial data entry, and data update. This tool is part of the Adobe 
Reader/Acrobat application.  
 

 
Discrepancy 
Management  

Allows site users to review or edit existing discrepancies.  
 

 
Investigator 
Comment  

Allows users to review or edit existing investigator comments and to 
initiate new investigator comments (subject to appropriate privilege). 
 

 Audit Trail  
Allows users to review the Audit Trail for response fields in the 
current CRF. 
  

 Navigator  

Allows users to view a list of Investigator Comments, open 
Discrepancies, and audit history.  This tool also allows users to 
navigate to individual entries, and update entries (subject to 
appropriate privilege).  

 CRF Activities  
Allows users based on their privilege to access the Delete CRF, 
Verify CRF, and Approve CRF functions. 
 

 
Blank Flag 
Processing  

Allows users to mark the entire CRF or one or more individual 
sections blank.  

 
RDC User 
Preferences  Preferences are preset for users based on roles/privileges. 

 

RIGHT-CLICK FUNCTIONALITY 
Right-click functionality is available when working in an eCRF.  The popup menu that displays 
provides some of the same options as the OC RDC tools.   
 

With the Hand tool selected, right-click on a data field in an eCRF and choose to address or 
view a discrepancy, view the audit history of the field, create, view or modify an investigator 
comment, view the entire text contained in a field through a popup box or delete all of the 
responses in the row of a question group.  Some options may not be available depending upon 
the status of the field selected.  
 

On an open eCRF, right-click on a data field to display the list.  Select the desired option from the 
list and proceed with the action selected. 

If you experience any problems with OC RDC, contact the EDC Support Center 
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eCRF BUTTONS 
 

The eCRF Buttons appear at the top of each eCRF page and allow users to take certain actions 
on and navigate through the current eCRF that is open.  Some of the buttons are available in all 
situations, while the presence of others is dependant on context.  
 

Button Description  

 Saves any new or modified data or responses to discrepancies in the eCRF.  Users 
are given the option of saving the eCRF as Complete or Incomplete if the eCRF 
was never saved as Complete. It is only present on eCRFs that are open in active 
mode.   

If you experience any problems with OC RDC, contact the EDC Support Center 
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 Closes the PDF Data Entry window and indirectly saves any new or modified data 
and responses to discrepancies.  Users must click the button a second time to close 
the eCRF if work has been indirectly saved. The Close button is present on eCRFs in
both active and browse mode.  

 

 

 Changes the CRF mode from active (data entry) to browse (read only).  Multiple 
eCRFs may be open in browse mode at any one time .This button is only displayed 
for active CRFs that have been saved at least once.  
 

 Changes the CRF mode from browse (read only) to active (data entry).  While in 
active mode, users are able to enter and update data or respond to discrepancies.  
Only one eCRF may be open in active mode at any one time.  It is only present on 
eCRFs that are in browse mode.  
 

 Closes the current CRF and opens the previous CRF in sequence. This button also 
indirectly saves any new or modified data and responses to discrepancies.  It is 
necessary to click the button a second time if work has been indirectly saved.  The 
Previous button is only present on eCRFs that are open in active mode.  This action 
is not available if users are on the first eCRF in the first visit in their study 
 
 

 Closes the current CRF and opens the next CRF in sequence.  This button also 
indirectly saves any new or modified data and responses to discrepancies. It is 
necessary to click the button a second time if work has been indirectly saved.  The 
Next button is only present on eCRFs that are open in active mode.  This action is not 
available if users are on the last eCRF in the last visit in their study. 

 Opens the Oracle Clinical Response Field Help window and displays information 
about the data field that is selected.  
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SELECTING A VISIT 
 

Because data for eCRFs do not need to be reviewed in the order in which the visits appear on the 
OC RDC Main Spreadsheet, users are able to select another visit at any time and begin the data 
review process.  This provides a high degree of flexibility within the OC RDC PDF system.  
• Click the Maximize button on the top right corner of the OC RDC Main Spreadsheet to obtain 

a full screen view 
• Due to space limitations across the top of the OC RDC Main Spreadsheet, it may be 

necessary to click the double arrows  on the top right side of the screen to display a list of 
all visits and logs 

• Use the arrows at the top and bottom of the list to scroll through and display all of the visits 
• Click the desired unplanned or log visit from the list - the selected visit or log page tab displays 

on the OC RDC Main Spreadsheet 
 

                                      
 

SHOW OR HIDE UNPLANNED PAGES 
 

If users elect to view an Unplanned visit or log page and additional visits or pages have been 
manually added by the site, the option of hiding or showing the eCRF cells for the eCRFs is 
available by clicking the Hide/Show unplanned pages column header as shown on the screen 
shot below. 
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SELECTING A NEW GROUP OF PATIENTS 
 

Other groups of patients can be selected from the Patient Selection List on the OC RDC Main 
Spreadsheet.  The selection list is not available until eight patient numbers are listed.  Patient 
numbers are listed and displayed in groups of eight when the Patient Selection List is used.   
 

To display a different set of patient numbers: 
• From the OC RDC Main Spreadsheet, click the drop-down arrow in the Patient Selection List 
• Highlight the desired group of numbers 
• The selected patient numbers display in the Patient List on the OC RDC Main Spreadsheet 
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NOTE:  When entering eCRF data, select the patient number from the Activity List window and 
access the OC RDC Main Spreadsheet using the hyperlink.   
 

By having only one patient on the OC RDC Main Spreadsheet at a given time, the user will be less 
likely to open an eCRF page and Source document verify data on the wrong patient record. 
 
DISCREPANCY MANAGEMENT 
 

A discrepancy within OC RDC is defined as “Data that falls outside of an expected range of values 
or is otherwise 'flagged' during the edit check process”. 
  
A discrepancy can be created automatically by the system or manually by a user with appropriate 
privileges.  Also, discrepancies may be created on a single data field or on a section within an 
eCRF.   
 
A System Generated discrepancy alerts the user that there may be a problem with data that has 
been captured or is missing from a data field.  System generated discrepancies are created: 

1) Automatically during data capture 
2) Immediately after data is saved as complete  
3) After a validation process which occurs nightly in the database 
4) After a manual validation 
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DISCREPANCY MANAGEMENT con’t 
 

System Generated Discrepancies may appear: 
• If data captured in a data field is not in the correct format or is not part of the acceptable list 

of values (LOV) for that data field.  Examples include incorrect date format, missing data, 
lab values out of range, etc.  These discrepancies will appear as soon as the user tabs off 
of the field containing incorrect data. 

 

• Where data comparisons are made against multiple data fields, such as selecting ‘Other’, 
but not providing a ‘Specify’. Discrepancies will appear as soon as the page has been 
saved. 

 

• If there is inconsistent or inaccurate data across multiple data pages, such as cross 
checking information on the adverse event page against the medication page.  
Discrepancies will not appear until after a validation process is run either during the nightly 
automatic validation or by a manual validation by the user. 

 
A Manual Discrepancy is created by someone who has the appropriate privilege to do so.   A 
CRA may create a manual discrepancy based on Source Document Verification (SDV) or remote 
review of the data.  Data Management and PVG are also able to create and close manual 
discrepancies in the system.  Site users have the ability to create manual discrepancies in the 
system; however, it is not recommended that they do so. 
 
There is a color scheme associated with the eCRF icons on the OC RDC Main Spreadsheet and 
with the data fields on an eCRF when a discrepancy is present.  The color scheme indicates the 
status of the discrepancy and who the discrepancy is actionable to.   
 
The discrepancy color is automatically visible on the OC RDC Main Spreadsheet and on data 
fields when an eCRF is open.  If a discrepancy has been created on a section within an eCRF, the 
discrepancy color displays as a colored bar to the left of the data fields associated with the 
discrepancy. 
 

 
Actionable discrepancy 
to the current user or 
someone in the same 
role

Discrepancy actionable 
to someone other than 
the current user 

All Discrepancies 
closed/resolved  

No Open Discrepancies 
and Source Document 
Verified by the CRA 
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DISCREPANCY MANAGEMENT con’t 
 

Discrepancy Colors: 
• A red icon on the OC RDC Main Spreadsheet and a red field or bar on the eCRF indicates 

the discrepancy requires action by the person logged in or someone else who shares the 
same role.   

• A yellow icon and a yellow eCRF field or bar indicates that the discrepancy is actionable 
to someone outside of your role.   

• A white icon and green field or bar indicates the discrepancy is closed. 
 

 

Section discrepancy 
routed to the site 

Closed 
discrepancy 

Discrepancy 
Actionable to CRA 

CREATING A MANUAL DISCREPANCY 
A manual discrepancy is a discrepancy that is created on a specific eCRF field or on an entire 
eCRF section.  A manual discrepancy may be created to communicate information to other users 
about the data value or the condition of the source data.  
 
More than one open section discrepancy can be associated with an eCRF section and a single 
data field can have one manual and one system generated discrepancy at any given time.   
 
If an eCRF has been marked as Incomplete, the option to place a manual discrepancy on a single 
data field is not available.   
 

• From an open eCRF, navigate to the field or a field within the eCRF section requiring a 
discrepancy 

• Click the Discrepancy Management tool        
• The cursor changes to an image of the tool 
• Click on the data field 
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CREATING A MANUAL DISCREPANCY con’t 
 

• The Discrepancy Management window displays 
 

 
 

• Click either the Add Discrepancy or Add Section Discrepancy tab  
• Click the drop down arrow and select an option from the Reason list 
• Type in the reason for the discrepancy in the Error Message text area 
• If desired, type instructions for the site in the Comment area 
• Select Send to Investigator in the Action drop down list 
• Click the OK button 
• The eCRF displays with the discrepant field section displayed in yellow 

 

 
 

• Click the Hand tool        
• Click the Save button on the eCRF to save the created manual discrepancy 
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CREATING A MANUAL DISCREPANCY con’t 
 

• Upon closing the eCRF, the OC RDC Main Spreadsheet displays a yellow icon in the eCRF 
cell 

 
 

NOTE: If a discrepancy was created in error, enter a comment stating that the discrepancy was 
created in error on the Discrepancy Management window and select the Closed-Resolved option 
from the Action field.  The field will turn green and a white icon will display on the OC RDC Main 
Spreadsheet. 
 

ROUTING A DISCREPANCY BACK TO THE SITE 
 

The site may occasionally assign or route a discrepancy to someone on the clinical study team at 
PPD for guidance or instructions on how to address a discrepancy.  To route a discrepancy back 
to the site after review: 
• From the OC RDC Main Spreadsheet, click the eCRF cell containing a red icon 
• The eCRF displays and the field containing the discrepancy displays in red 
• Click the Discrepancy Management tool and the Discrepancy Management window displays 
 

 
 

• If necessary, click the Open Discrepancy tab 
• Review the discrepancy reason and any text in the Comments area 
• Type instructions for the site in the Comments area 
• Select Send to Investigator from the Action drop down list and click the OK button 
• The eCRF displays with the discrepant field section displayed in yellow 
• Click the Save button on the eCRF to save the routed discrepancy 
• Upon closing the eCRF, the OC RDC Main Spreadsheet displays with a yellow icon in the 

eCRF cell 
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SHOW DISCREPANCY HISTORY 
 

Once a discrepancy is saved to an eCRF, users are able to view the history of the discrepancy by 
clicking the Show Discrepancy History button on the Discrepancy Management window.  The 
button is not available until the eCRF is saved.  To view the discrepancy history: 
• From the OC RDC Main Spreadsheet, click the eCRF cell for the eCRF containing a 

discrepancy of any status 
• The eCRF displays 
• Navigate to the colored field or to the vertical red bar to the left of the data fields 
• Click the Discrepancy Management tool 
• Click on the field or colored bar to the left of the data fields 
• The Discrepancy Management window displays 
 

 
 

• Click the Open Discrepancy tab, if necessary 
• Click the Show Discrepancy History button 
• The Change History window displays 
• To review the discrepancy changes, it may be necessary to resize the columns and/or use the 

horizontal scroll bar to view an entire list item in the Change History window 
• When finished viewing the history, click the Close button 
• The Discrepancy Management window displays 
• If you do not wish to update the discrepancy: Click the Cancel button 
• The eCRF displays 
• Click the Hand tool 

 

VERIFYING AN INDIVIDUAL eCRF 
Once the site has finished data capture, saved the eCRFs as completed and resolved any system 
generated discrepancies, the eCRFs can be reviewed and source document verified according to 
the monitoring plan.  OC RDC PDF does not allow eCRFs saved as Incomplete to be marked as 
verified.  
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VERIFYING AN INDIVIDUAL eCRF con’t 
 

• From the OC RDC Main Spreadsheet, click the eCRF cell for the visit, page and patient to 
verify. 

 
 
 

NOTE: If CRAs are performing “side-by-side” verification at the site and the same eCRF is being 
accessed by both parties, the first user to display the eCRF will be in Active mode.  The other 
user will be in Browse mode.  The eCRF will remain in Browse mode upon closing the eCRF until 
a refresh of the OC RDC Main Spreadsheet is performed by selecting the File>Refresh menu 
command.  The eCRF can then be accessed in Active mode. 
 

• The eCRF displays 

 
 

• Verify the responses entered in the data fields – use the scroll bar on the right side of the 
screen to view all fields 

• Click the CRF Status Activities tool  
• The CRF Status Activities window displays 
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VERIFYING AN INDIVIDUAL eCRF con’t 
 

• In the Verification Comments text field, enter a comment, e.g., SDV to indicate the eCRF has 
been source verified 

• If desired, place a checkmark in the Remember comment for subsequent Verify CRF 
operations checkbox to allow the verification comment to be included with all other eCRFs 
verified during the current session – if a checkmark is placed in the box, the comment will be 
attached to any eCRFs that have been individually or grouped verified 

• Click the Verify button 
• The eCRF displays and the verification is saved 
• Click the Close, Previous or Next button on the eCRF.  After closing the eCRF, the OC RDC 

Main Spreadsheet display with a verified icon in the eCRF cell indicating the eCRF has been 
verified 
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UN-VERIFYING AN INDIVIDUAL eCRF 
 

If an eCRF was verified in error, users have the ability to un-verify an eCRF.   
• From the OC RDC Main Spreadsheet, click the applicable eCRF  
• The eCRF displays 
• Click the CRF Status Activities tool  
• The CRF Status Activities window displays 
 

 
 

• If necessary, click the CRF Verification tab 
• If desired, enter a comment in the text area 
• Click the Undo Verification button 
• The eCRF displays 
• Click the Close button 
• The OC RDC Main Spreadsheet displays with the eCRF cell no longer containing a verified 

icon 
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RE-VERIFYING AN INDIVIDUAL eCRF 
 

If data, investigator comments or discrepancies are modified (changed, added, deleted) after an 
eCRF has been verified, then a re-verification icon displays in the applicable eCRF cell.  The 
eCRF may require re-verification.  
 

• From the OC RDC Main Spreadsheet, click the applicable eCRF cell 
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• The eCRF displays 
• Click the CRF Status Activities tool  and the CRF Status Activities window displays 
• If desired, place a checkmark in the Remember comment for subsequent Verify CRF 

operations checkbox to allow the verification comment to be included with all other eCRFs 
verified during the current session – if a checkmark is placed in the box, the comment will be 
attached to any eCRFs that have been individually or grouped verified 

• If desired, type a comment in the text area 
 

 
 

• Click the Re-Verify button 
• Click the Close button on the eCRF 
• The OC RDC Main Spreadsheet displays with the eCRF cell containing a verified icon 
 

NOTE:  Users can select the Audit History tool to view the history of a data field that was 
modified.  Changes to investigator comments or discrepancies without data changes will not 
display in the Audit History tool.  To view the history of changes to investigator comments or 
discrepancies, click the History button on the either the comment or discrepancy window 
 
GROUP VERIFYING eCRFs 
 

OC RDC PDF allows users to group verify those eCRFs that have been “monitored” as part of the 
overall site visit and not individually source verified.   
 

Since the monitoring plan specifies which data needs to be source document verified, it is useful 
to have a “verified” status which represents the amount of patient information that was processed 
or group verified at a particular monitoring visit, rather than represent only the individual eCRFs 
that were verified against the source.   
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GROUP VERIFYING eCRFs 
 

Group verifying eCRFs per monitoring visit allows CRAs to track the work that they did at a 
particular site visit.  In order to group verify, use the Search window to filter the data that displays 
on the OC RDC Main Spreadsheet.  OC RDC PDF will not mark eCRFs saved as Incomplete 
verified.  
 

• From the OC RDC Main Spreadsheet., select the File>New Search menu command 
• The Search window displays 

 

 
 

The Group Verify functionality does not work unless a specific site number is selected.  If ALL is 
chosen for the Site option in the Search window, the Group Verify menu command is grayed out.  
Users must choose a specific site either in the Activity List or as part of their Search window 
criteria in order for the group verify functionality to be available.  To specify parameters in the 
Search window: 
 

• Click the drop down arrow for the Site option and select a specific site number 
• Click the Specify.... button to the right of the Patients option 
• The Patient Subsearch window displays 
• Click the drop down arrows for the Patient option to select a range of patient numbers 
• Click the OK button 
• The Search window displays 
• Click the Specify.... button to the right of the Visit/Page option 
• The Visit/Page Subsearch window displays 
• Click the drop down arrows for the appropriate option to select one phase or visit or a range of 

phases or visits 
• Click the OK button 
• The Search window displays 
• Click the Specify.... button to the right of the CRF Status option 
• The CRF Status Subsearch window displays 
• Click the drop down arrows for the appropriate options to select the eCRF status 
• Click the OK button 
• The Search window displays 
• Click the OK button to close the Search window 
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GROUP VERIFYING eCRFs con’t 
 

• The OC RDC Main Spreadsheet displays with the selected dataset 
• If desired, add a comment for all eCRFs group verified during the current session -   include 

the date group verification was performed 
• Select the Group Activities>Verify CRFs menu command  
• The Group Verification Processing window displays 

 

 
 
• The Skip CRFs with Discrepancies checkbox is automatically checked 
• In the text area, enter a comment such as Monitored 21 March, 2007, to attach to any eCRFs 

group verified  
• Click the OK button 
• The Group VERIFY Update Completed window displays indicating how many eCRFs were 

marked as group verified 
 

 
 

• Click the OK button 
• The OC RDC Main Spreadsheet displays with the applicable eCRF cells containing a verified 

icon 
 
NOTE:  When group verifying eCRFs, it is recommended that users select the Entry Complete 
option from the CRF Status field, Without discrepancies from the Discrepancy status field and 
Not verified or Awaiting re-verification from the Verification status field. 
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AUDIT HISTORY TOOL 
 

OC RDC automatically keeps a history of any data changes that have occurred for each field after 
the eCRF has been saved the first time regardless of the save status (Complete or Incomplete).   
 

The system prompts users to supply a change reason when data is modified on an eCRF that has 
been saved as Complete.  The history contains information on who changed the data, the 
previous value, the date and time the modification occurred and a reason for the change.  Any 
field that has an audit history displays in blue when the Audit History tool is selected.   
 
To view the history of a data field: 
• On an open eCRF, click the Audit History tool          
• The cursor changes to an image of the tool and any field containing a history displays in blue 
• Click on the blue field 
• The Change History window displays 

 

 
 

• To review the audit history, it may be necessary to resize the columns and/or use the 
horizontal scroll bar to view an entire list item in the Change History window.  Also note that 
only the current value of the data field displays on the eCRF and only previous values display 
in the Change History window. 

• When finished reviewing the history, click the Close button 
• The eCRF displays 
• Click the Hand tool        
• The data field turns white 
 
THE CRF NAVIGATOR TOOL 
 

The CRF Navigator tool allows users to view, in a list format, any fields containing discrepancies, 
investigator comments or audit histories within an eCRF.  By selecting an item in the list, the 
corresponding data fields will be outlined in blue for easy reference. 
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THE CRF NAVIGATOR TOOL con’t 
 

• On an open eCRF, click the CRF Navigator tool  
• The CRF Navigator window displays 
 

 
 

• If desired, use the Filter radio buttons to further define and filter the displayed items in the 
list 

• Highlight an item in the list 
• The field containing the selected item is outlined in blue– it may be necessary to click and 

drag the CRF Navigator window to view the field 
• Click the Details button 

 

If a field containing a discrepancy was selected, the Discrepancy Management window displays.  
Users are able to view, route or resolve the discrepancy once the Discrepancy Management 
window has been opened.  
 

If a field containing an investigator comment was selected, the Investigator Comment window 
displays.  Users are able to view a comment.   
 

If a field containing an audit history was selected, the Change History window displays.  Users 
are able to view the history.   

• When finished, close the displayed window 
• The eCRF displays and the Hand tool is automatically   selected 

 
VIEWING AN INVESTIGATOR COMMENT 
 

NOTE:  It is recommended that sites DO NOT USE Investigator Comments.  Most protocols will 
have a comments log page where that information should be captured. 

When the Investigator Comment tool   is active, all data fields for which a comment exists, 
appear in magenta. Use the scroll bar to navigate through the eCRF and to view all relevant fields.  
To view a comment: 

• On an open eCRF, click the Investigator Comment tool   
•  Any field containing a comment appears in magenta (pink) 
•  Click on the data field - the Investigator Comment Window displays 
•  Review the comment in the text area 
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VIEWING AN INVESTIGATOR COMMENT con’t 
 

•  If desired, click the History button on the Investigator Comment or the Investigator 
Comment Change Reason window to view the comment history.  A history exists only if                  
a comment was added or modified to a previously saved eCRF, regardless of the save 
status (Complete or Incomplete).  If a comment was added during a data entry session, 
no history is available.  The Investigator Comment or the Investigator Comment Change 
Reason Window will not display if an existing comment is deleted. 

•   When finished, click the Cancel button 
•   Select the Hand tool   
 

THE SEARCH WINDOW 
 

Once data capture has begun for the study, users are able to use the Search window to sub-set or 
filter data for display.  The Search window is a useful tool that allows users to specify the data 
display in greater detail.   
 
The Search window consists of a series of criteria that transition from general to more specific as 
users move down in the window. The first two options, Book and Site, establish the protocol to 
work with.  The remaining five options, Patients, Visit/Pages, CRF Status, Date Window and 
Data, allow users to “drill-down” to display more specific data within the specified protocol. 
 
It is recommended that the Search window be used to search for any eCRFs that may have 
inadvertently been left marked as Incomplete or for any eCRFs that contains active 
discrepancies.  This ensures that all eCRFs are in a Complete status with closed discrepancies 
when it comes time to lock the database. 
 

To display the Search window:  
• From the OC RDC Main Spreadsheet, click the Activity List button and then click the 

Search button -or- 
• From the OC RDC Main Spreadsheet select the File>New Search menu command 
• The Search window displays  
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THE SEARCH WINDOW con’t 
 

There is a default button adjacent to each option, noted by <All>. It remains inactive or grayed out 
until you make a selection that is something other than the default value for the option.   
 
The Specify... button is adjacent to the default buttons, except for Book and Site. It gives users 
access to the Subsearch window associated with the current option, which allows them to select 
the subset of data to display.  After clicking a Specify... button, the applicable Subsearch window 
allows users to select the data to display for each option selected.   
 

 
 

• Click the OK button to close the Subsearch window 
• The Search window displays 
• Click the OK button to close the Search window 
• The OC RDC Main Spreadsheet displays and any search criteria selected is noted on the 

Status Line on the OC RDC Main Spreadsheet 
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To modify existing search criteria: 
• From the OC RDC Main Spreadsheet, select the File>Modify Search menu command 
• The Search window displays with the existing search criteria listed 
• Modify the criteria on the desired options 
 
To default search criteria back to <All>: 
• From the OC RDC Main Spreadsheet, select the File=>New Search menu command 
• The Search window displays with the options defaulted to <All> 
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SYSTEM FUNCTIONS PERFORMED BY SITE USERS 
 

MARKING AN eCRF AS BLANK 
If an entire eCRF or section within the eCRF will not be completed for a particular patient, or if a 
patient misses a protocol defined visit, the eCRF or section should be marked as blank by the site 
users only.   
 

Marking an eCRF as blank alerts the study team that the eCRF (or section) has not been 
inadvertently left blank.  If an entire eCRF or section is marked as blank, users are not able to Tab 
to or use the mouse cursor to click in any data entry fields, as they will be grayed out.   
 

Refer to the Study Specific eCRF Completion Guidelines for instructions on when it may be 
appropriate to mark an entire eCRF or section as blank.  
 

Users are also able to mark an eCRF that contains data as blank.  All previously entered data on 
that eCRF page will be deleted. 
 

• From the OC RDC Main Spreadsheet, open the eCRF which will be marked as blank; the 
eCRF displays 

• Click the Blank Flag Processing tool  
• The CRF Blank Section(s) Processing Window displays 
 

 
 

• Click the applicable check boxes to mark an entire eCRF or an eCRF section as blank 
• Click the OK button - the Reason for Change Window displays if a Complete eCRF is being 

marked as blank 

 
 

• Click the drop down arrow and select a Reason for Change 
• Click the OK button to close the Reason for Change Window 
• Click the Save button, then click the Close button on the eCRF 
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UNMARKING AN eCRF AS BLANK 
 

The eCRF or sections marked as blank can be unmarked as blank by the site users.  This is 
helpful if an eCRF or an eCRF section was marked blank in error, or if a patient did show up for 
the scheduled visit.   
 

To unmark an eCRF as blank: 
• From the OC RDC Main Spreadsheet, click the eCRF cell for the eCRF that has been marked 

as blank 
• The eCRF displays 
• Click the Blank Flag Processing tool  
• The CRF Blank Section(s) Processing Window displays 
• Remove the checkmarks from the necessary checkboxes 
• Click the OK button 
• The Reason for Change Window displays 
 

 
 

• Click the drop down arrow in the Reason field and select a reason for change from the list 
• Add a comment if desired 
• Click the OK button 
• When finished, click the Save button on the eCRF 
• Click the Close button on the eCRF 
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INSERTING ADDITIONAL VISITS 
 

The site user(s) may need to insert an unplanned visit (eCRF pages) if they have completed data 
entry on all of the data fields on an eCRF page, but still have additional data to enter.                
(i.e. Adverse Events, Medical History, ConMeds, etc.) The Study Team should advise when to 

sert additional unplanned visits based on the protocol for the study. in  

In this example, an Adverse Event visit will be added. 
1. From the OC RDC Main Spreadsheet, Select the correct visit tab 
2. Click the patient number which will highlight the field 
3. Use the tab key to navigate to the last eCRF page of the visit.  The aqua highlight is a visual 

for which page is selected. 
4. Select Insert >Visit from the Menu Bar  
 

 

1. Select correct   
Visit Tab 
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2.  Single Click  
Patient Number 3.  Tab to the last eCRF 

page of the Visit 

4.  Select 
Insert>Visit 

 
NOTE:  ONLY choose INSERT >VISIT.  Do not choose Insert>Patient or Insert >CRF from 

this menu. 
 

5.      The following message will appear; select OK 
 

 
 

The inserted eCRF will open. If multiple eCRFs appear within the visit, the first eCRF will open 
while all others can be created by single clicking in the empty cell.  
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INSERTING ADDITIONAL VISITS con’t 
 

The example below notes unplanned visits that have been added and how they are numbered.  
Also note the “Hide unplanned pages” column header indicating additional visits have been 
added. 

 

Hide unplanned pages 
column header 

Additional visit 
eCRF numbering 

New  eCRF 

 

Upon subsequent log-ins, users will need to click on the “Show unplanned pages” column 
header to access the added visits. 
 

 
Show unplanned pages 
column header

 
TIPS FOR INSERTING ADDITIONAL VISITS 

• Do not create eCRF pages in visits that you have added if you do not need them   
• Do not insert visits until you need them 
• Due to space limitations across the top of the OC RDC Main Spreadsheet, it may be 

necessary to click the double arrows on the top right side of the screen to display a list of 
all visits (as shown on next page) 

• Use the arrows at the top and bottom of the list to scroll through and display all of the visits 
• ALWAYS select the Insert >Visit menu command  

 

 

Additional Visit 
Tabs 
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VALIDATING A SITE OR A PATIENT LEVEL 
 

Each database has an automatic validation process to run edit checks on a nightly basis.  These 
edit checks are part of the protocol specific database design and ensure that fields within an 
eCRF and across multiple eCRFs contain data that corresponds appropriately.  If data fields 
contain data outside of the edit check parameters, a discrepancy will be generated by the system. 
 

While these nightly edit checks are helpful, there may be instances when a site user would like to 
confirm that all data fields are correct as entered without waiting for the nightly validation.  
 

The site user is capable of running a validation at both the site level and an individual patient level.  
 

Site Validation 
The site validation menu command runs validation on all eCRFs in a site that are saved as 
complete.  This may include eCRFs that are not part of the current workset.  Validating a site 
allows you to view and manage your discrepancies in real time.  
 

To validate eCRFs associated with a site: 
1) Select the appropriate site from the Activity List window or the Search window.   
2) Select the Validate > Site menu command.  A confirmation window displays a message that 

identifies the site that will be validated. 
 

 
3) In the Forms window:  

a. Click the OK button to proceed with the validation 
b. Click the Cancel button to discontinue the validation 

 

Patient Validation 
The Patient validation menu command runs validation procedures on all saved as complete 
eCRFs associated with the selected patient.  Validating a patient allows you to view and manage 
your discrepancies in real time. 
 

To validate eCRFs associated with a patient: 

1) On the OC RDC Main Spreadsheet, highlight the patient number you wish to validate. 
2) Select the Validate > Patient menu command. 

 

 
 

3) In the Forms window:  
a. Click the OK button to proceed with the validation 
b. Click the Cancel button to discontinue the validation 
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PRINCIPAL INVESTIGATOR APPROVAL PROCESS 
 

After eCRFs have been verified by the CRA and have no outstanding discrepancies, they are 
ready for approval by the Principle Investigator and/or their designee. 
 

The following steps outline the process for approving eCRFs. 
 

1) Log into OC RDC PDF using credentials emailed from PPD. 
2) The Activity List window displays.  Select a patient number on the left navigation pane. 
3) Click the Show All Data for Patient… hyperlink 
4) The OC RDC Main Spreadsheet displays 
5) Click Group Activities>Approve CRFs 

 

 
 

6) Enter Username and Password again.   
7) Click OK. 

 

 
 

8) The Group Approval Processing window displays.  Leave default settings checked to 
Skip CRFs with Discrepancies and Skip Un-verified CRFs. 

9) Click OK. 
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PRINCIPAL INVESTIGATOR APPROVAL PROCESS con’t 
 

10)  The Group APPROVAL Update Completed window displays advising number of CRFs   
approved.  Click OK. 

 

 
 

11) The OC RDC Main Spreadsheet displays with approved eCRF icons in view. 
 

 

 

NOTE:  If a data change occurs on a page after Investigator Approval the re-approval icon will 
appear.  

 
 
Approve, Re-Approve or Undo Approval at the eCRF Page Level 
The Investigator would conduct the following steps to approve, re-approve or undo approval of a 
single eCRF. 

1) Click the eCRF cell that needs approval, re-approval or undo approval. 

2) Click the CRF Status Activities icon.  
3) Select the CRF Approval tab. 
4) The Investigator can Approve, Re-Approve or Undo Approval depending on the initial 

status of the eCRF. 
5) Enter Username and Password in the Password Confirmation window. 
6) Click OK. 
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LOGGING OUT OF OC RDC PDF 
 

It is important that any work in an eCRF is saved before attempting to log out.  Failure to save 
work results in the data or changes being lost. To Log out: 
• Save any work completed 
• The OC RDC Main Spreadsheet displays 
• From the OC RDC Main Spreadsheet, select the File =>Exit  menu command 

 

 
 
• The edc.ppdi.com website window displays 
• Close the edc.ppdi.com window by clicking the X in the upper-right corner of the window 
 
OC RDC TRAINING SUPPORT  
 

Training Options & Access Requests 
OC RDC PDF application training is available for all OC RDC PDF users.  Application training 
covers functionality of OC RDC PDF.   
 

• OC RDC PDF is an eCRF and not a direct data entry system; source documentation is 
required. 

• All equipment provided to the site should ONLY be used for OC RDC PDF or other PPD 
approved applications. 

• The PPD EDC Support Center is available 24 hours a day, 7 days a week, 365 days a year.  
Multilingual translators are available. 

• The PPD EDC Support Center is for technical questions only. Site users will contact their CRA 
for study protocol or eCRF related questions.  

• At the end of the study, a CD of all subject data per individual site will be provided to the sites.  
Until the CD is received, sites must continue to have access to PPD and OC RDC data. 

• Training can be requested through the Study Team.   All training sessions must be 
documented before access to a study protocol in the OC RDC PDF application is granted. 

• CRA Contextual Training is currently available through LMS.  CRAs should attend this class 
after they have completed a site visit.  The Contextual training will provide instruction on how 
to utilize OC RDC to effectively track site progress in data entry/discrepancy management and 
to perform specific tasks for on-site and remote monitoring. 
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TRAINING MATERIALS 
 

The following OC RDC PDF training materials are available for all users and can be found on the 
EDC internal web page: 

• On-line training 
• Quick Reference Guide 
• CRA User Guide 
• Visit Reference Guides 
• Functionality Guides for step-by-step instructions 
• Investigator Site User Guide 
• Investigator Site Training CD-ROM, if necessary 
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Need Technical Help?   
 

CALL THE PPD  
EDC SUPPORT CENTER 

 
 

 
 
 
 
 
 
 
 

EDC Support Center Phone Numbers 
 

Global + 44 (0) 1223 374580 
 

North America + 866-765-0279 
 

World Phone toll free numbers outside the US and Canada  
can be found at http://edc.ppdi.com 


